Preskočiť navigáciu.
Domov
S MoZiGo to je jednoduchšie

Chyby po nové instalaci

Obrázok používateľa urotta

Ahoj, s MoZiGem pracuji již docela dlouho. Používám ho nyní hlavně na nahrávání keší do GPS.

Nyní po nové instalalaci do počítače mi MoZiGo hlásí při spuštění mraky chyb - Missing translate for: MoZiGoF/PopupWB3. Jejich odklikání je otrava ( asi 10 chyb )

No a pak při  Stahování dat k vybraným keškám my to hlási u téměř každé keše Chyba:200 https://d1d1p2x11iahg3 atd.

Prostě šílená otrava.

Nevíte prosím někdo jak se to dá odsranit ?

Předem moc díky za odpověď.

Pavel Tichý - urotta

 

Po nové inštalácii My Found

Preinštaloval som počítač a nainštaloval Mozilive. To funguje dobre. Potom som inštaloval MyFound. Všetko zbehlo a po stlačení generovat náhlad mi vypíše: 017 is not valid integer value.A stále sa točí a točí a nič. Pritom som nastavil všetko tak, ako som to mal pred reinštaláciou.

Predtým mi všetko fungovalo v poriadku.

Je potrebne urcit ktory modul

Je potrebne najprv urcit, ktory modul to sposobi...spustaj vzdy iba jednu tabulku...
potom sa treba zamerat na to,zial neviem nic lepsie poradit.

Predpokladal by som to na format datumu ktory je mozno inak ako si to mal predtym alebo...

 

Už som to vyriešil, ale

Už som to vyriešil, ale nechce mi spracuvať lab kešky.

V mozilive si pouzil z menu

V mozilive si pouzil z menu file Proceed lab cache?

Ak Ti nechce spracovat posledne prazske labky - tie som neskusal lebo som tam nebol...:(

 

 

 

Mozilive všetko spracuje,

Mozilive všetko spracuje, ukazu sa aj lab kesky, vsetko. Ale ako nahle to dam vypisat v My Found, tak hodi tu hlasku 017 - not integer value atd... a toci a toci a toci a toci a nic.  vyskusal som vsetko mozne a nejde to, stale to musim preinstalovat a potom zas pracne nastavit.

To bude asi nieco co je

To bude asi nieco co je zavisle od dat a s mojim profilom sa to neprejavi...

Mohol by si si docasne zmenit heslo a napisat mi ho na mail aby som si to vedel odskusat s tvojim kontom...

mozigo@zubor.net

 

dobre, už som to zmenil....na

dobre, už som to zmenil....na mojom geo profile mám ešte starú, poslednú štatistiku, kde to všetko fungovalo, predtým som mal nainštalovanú podporu mysgl, kvôli mozigo, teraz nemám, môže to súvisieť?

Je mozne, ze problem vznikol

Je mozne, ze problem vznikol po zmene formatu datumu na webe po reinstalacii u teba uz vo faze importu do mozilive.

Upravil som mozilive aj myfound, stiahni si nove verzie a skus znova v mozilive naimportovat labky a potom v myfound to ostatne...

Este mozes mat problem s PM keskami aspon u mna sa tieto nenaimportovali/a ani nemohli pretoze Ty si BM/

Vyskusaj a daj vediet... 

funguje to

tak teraz uz to funguje dobre, dakujem za pomoc, uz som aj zmenil statistiku na profile

lab kese nacitalo, ale stale

lab kese nacitalo, ale stale je problem s generovanim statistiky, stale vyhodi tu chybovu hlasku a toci a negeneruje

dakujem za pomoc, dam vediet

dakujem za pomoc, dam vediet ako to dopadlo

dakujem za pomoc, dam vediet

dakujem za pomoc, dam vediet ako to dopadlo

Nie s mysql to isto

Nie s mysql to isto nesuvisi...

V v statistikach si si nasiel v zalozkach labky a dal
si cih stiahnut?

Dalsi problem moze byt datum ktory mas nastaveny na d.M.yyyy - zmenil som Ti to na dd.MM.yyyy

 

toto som urobil a potom mi

toto som urobil a potom mi zacalo vyhadzovat tu chybu 017 - not value integer

Práve že labs mi spracuje,

Práve že labs mi spracuje, Mozilive ide normálne, ale My Found robí problémy.

Chyba po nove full instalaci

Ahoj, po nové full instalaci opet chyba jazykove sady: need append translater,  a Missing translate. prosím oprav.

Zabudol som pridat do

Zabudol som aktualizovat jazykove subory do instalacneho update, skus to teraz.

Ta chyba 200, pouzivas W7 alebo Windows XP?
Uved pls kod GC na ktorom si to budem moct skusit.

 

 

Obrázok používateľa urotta

Ahoj, moc díky za opravu

Ahoj, moc díky za opravu jazykových souborů. Již se to startuje perfektne.

Chybu 200 mi to hlásí např.GC51X6A, GC3452P a mnohé jiné.

Používám W7.

Předem díky za pomoc.

urotta 

Zial mne sa tu chybu 200

Zial mne sa tu chybu 200 nedari nasimulovat...
asi to bude inym nastavenim mozigo. Slus pouzit vychodzie nastavenie - najjednoduchsie to dosiahnes tak, ze premenujes mozigo.ini a spustis program, ten si bude "mysliet", ze je spusteny prvy krat...

Pre istotu pripominam ze vo W7 mozigo nebude spravne fungovat v Program files.

 

 

 

Obrázok používateľa urotta

Mozigo mám umístěné zde

Mozigo mám umístěné zde :\\HAL3000\Users\Tichý\AppData\Roaming

A bohužel smazání mozigo.ini nepomohlo

Nemůže být chyba v nastavení map, nebo jazyka ? 

Fakt netusim kde bude

Fakt netusim kde bude zakopany pes - v mapach asi nebude problem , skor ten jazyk alebo daky parameter ktory mas inak ako ja. Skus mi poslat tvoje mozigo.ini, skusil by som s tvojim nastavenim stiahnut listing.

Este otazka - ta chyba sa prejavi vzdy - aj pri opakovanom stiahnuti např.GC51X6A, GC3452P ?

 

 

Obrázok používateľa urotta

Ahoj, chybu to hlásí pokaždé

Ahoj, chybu to hlásí pokaždé při stahování i opakovaném. Zkoušel již kdeco. I už načtenách keší dám zaškrtnu přepsat a kliknu na Pracuj.

Tam kde to házelo chybu dříve, je tam i nyní.

Zkusil jsem i přeinstalovat OpenSSL, mimochodem je funkční i u W7 ?

A ještě maličkost, na jakou adresu ti mohu poslat soubor mozigo.ini ? 

 

Dufam ze som pravu pricinu

Dufam ze som pravu pricinu nasiel a novou verziou mozigo aj odstranil...

Vyskusaj a daj vediet.

Pekny den.

Dakujem za data cez mail...bez nich by ma to veru ani nenapadlo ze pricinou moze byt diakritika v uzivatelskom mene.

 

 

 

Mailova

Mailova adresa 

mozigo(zavinac)zubor.net

Pls pribal aj subory spion.txt a LnkNoOK.txt ktore by mali byt v adresari kde je aj mozigo.ini

 

 

 

Obrázok používateľa urotta

Ahoj, sice jsem psal email,

Ahoj, sice jsem psal email, ale aby byla dokončena vetěv příspěvků.

Díky za úpravy, pomoc a rady.

Již to běhá jak má.

urotta