Preskočiť navigáciu.
Domov
S MoZiGo to je jednoduchšie

Export GPX z Mozigo do Oregon 600

Zdravím,

mám problém exportem z Moziga. Vyjedu si kešky z okolí bodu v Rakousku, postahuju si je a při exportu zvolím dle nastavení viz http://tinypic.com/r/wksln7/5

Když vytvořené GPX nakopíruju do Oregona 600, tak při startu chvilku načítá, jako by kešky našel, ale vlezu-li do menu kešky, tak mi hlásí pro mě takovou nepochopitelnou hlášku - Nebyly nalezeny žádné výsledky. Zkuste upravit parametry vyhledávání - viz http://tinypic.com/r/282q6pl/5 Žadné parametry vyhledávání jsem ale neměnil, stále je filtr nastaven na zobrazit vše a dříve vytvořené GPX Mozigem se v pohodě načtou. Zaráží mě ta hláška, neboť když Oregon ten soubor gpx nenačte, tak hodí http://tinypic.com/r/35ivm6t/5 a při startu nic nenačítá.

Netušíte, kde může být chyba? Zkoušel jsem to vyjet mozigem na 2 počítačích a pokaždé to po nahrání do oregonu nelze načíst. Zkoušel jsem i menší soubory o pár keškách, ale taky nic. Samotné gpx exporty vypadají v pohodě - příp. jestli z toho něco poznáte tak http://uloz.to/xduriDcE/zillertalleden14-gpx Mám staženou samozřejmě poslední verzi ssl a poslední update. Díky za jakoukoliv radu

Ten subor gpx ktory si

Ten subor gpx ktory si vycapil na web je zda sa korektny...aspon mozilla je s nim spokojna...myslim ze aj tie nastavenia su asi OK.

Neviem ci oregon 600 to ma tak isto ako rada 500, ktoru poznam.

Z obrazka nie je jasne ci mas pripojeny garmin ako USB disk - je to ten disk M: ?

V kazdiom pripade subor treba davat do adresara PISMENO:\garmin\Gpx\MZCO...gpx

Mozigo garminy rady 500,300 vie identifikovat, neviem ci to plati aj pre radu 600.. ak by nie potom treba to pismeno zadat rucne cez emulaciu...

 

Díky za odpověď

Díky za odpověď. Oregon při tom exportu připojený nebyl (export nechávám do složky v adresáři moziga a odtud to pak do garmin/gpx kopíruju), ale i když jsem to teď vyzkoušel s exportem rovnou do jednotky, tak je výsledek stejný. A to jsem bral jen pár kešek. Do cca. předposlední aktualizace to fungovalo úplně v pohodě. Viz třeba soubor z prosince http://uloz.to/xM2rRGKw/jizerkyprosinec13-gpx , který mi to bez problémů i teď načte. Nebo je chyba v těch rakouských keškách a jejich německých znacích??? Když vezmu ale loňský export z Německa, tak ten se mi taky bez problémů v přístroji načte. Co dělám špatně? Nemohlo se měnit ještě nějaké další skryté nastavení? Moc díky za odpověď!

Tak je to o těch rakouských

Tak jsem ještě otestoval udělat export nově stažených kešek v ČR a v ejhle, najednou to oregon načetl (GPX s 6 keškami)!! Jakmile ale dám zase export stažených kešek z Rakouska (opět GPX s pár keškami), tak po nahrání do Oregonu skočí zase ta stupidní hláška Zkuste upravit parametry vyhledávání. Tj. asi je fakt zrada v tom kodování německých znaků či něčem podobném s rakouským nastavením spojeném. Jestli budeš mít chvilku, koukni se moc prosím na to. Dík!

Hm cumim na tie subory a

Hm cumim na tie subory a nevidim nejaky rozdiel...

Skusil som ten nemecky nahrat do mojho G550T a kesky v garmine idu...!

Fakt neviem cim by to mohlo byt.

Ozaj a nie je tym parametrom vyhladavania vzdialenost? -nie si privelmi daleko od tych kesiek?Neda sa ti nastavit vzdialenost do akej vyhladava?

 

 

Halelůja

Aha, tak problém vyřešen. Oregon 600 je tak strašně chytrej, že filtruje opravdu i podle vzdálenosti. Jestli se dá někde nastavit i od jaké vzdálenosti jsem nenašel, ale když jsem si dal režim simulace a poskočil se svou polohou na tu pozici v Rakousku, tak hle, kešky se zjevily i v menu! A z toho samého souboru! Měl jsem přes 4 roky právě 550t a tam pro kontrolu vždy stačilo, když se záznamy zobrazily v menu kešky. I když byly přes 1000 km daleko. A u O600 teď udělají tohle. Asi je to kvůli tomu ggz, ale to už je jiný příběh. Ještě jednou díky za nakopnutí správným směrem!