Preskočiť navigáciu.
Domov
S MoZiGo to je jednoduchšie

MyFound neodesílá statistiky

Ahoj.

MyFound my statistiky sice vygeneruje, ale neodešle je na gc.com. Tváří se jakoby je odeslal (stejně jako jindy), ale na profilu se nic nezmění.

V nastavení jsem nic neměnil. Poslední update jsem provedl...

Doporucujem...

Ak sa Vam take daco prihodi, skuste sa znova prihlasit s volbiu "Vymaz cookies" a potom pouzite button "Odosli statistiku na gc.com".
Verim, ze to je len problem internetu a nie MyFound.

MyFound neodosiela statistiky

Ahoj,

po dlhom a tazkom boji som sa dokopal k MoziLive ako zdrojovej databazy pre generovanie statistiky v MyFound. Ked uz to zacalo fungovat a preview statistik sa vygeneruje spravne, neodosiela MyFound statistiky na gc.com.

Skusal som sa aj znovu prihlasovat s vymazom cookies a nic. Prihlasim sa znova s vymazom, nick ozelenie ze je OK. Ale akonahli kliknem na button alebo vyberiem v menu "odosli statistiky na gc.com", tak sa hodi na modre podfarbenie, vyskoci hlaska ze "O.K.", ale udaje nie su na verejnom profile aktualizovane.

Robim nieco zle? 

No ak program zahlasi ze

No ak program zahlasi ze odoslanie prebehlo v poriadku tak prebehlo v poriadku...Urobil si refresh browsera?

Pozeral som na webe tvoj profil http://www.geocaching.com/profile/?guid=ec04ea96-0057-4159-86bd-cf120ea4bf5b

a zial tam su naozaj stare statistiky. Potom si vsak mal dostat nejaku chybovu hlasku...

V kazdom pripade som ja nic nezmenil na odosielani dat a nikto dalsi nic neavizoval.

 

 

Jasne, ze som browser

Jasne, ze som browser refreshoval. A nie raz, aj som celu vec skusal niekolkokrat. Akurat mi je divne, ze ked predtym MyFound odosielal statistiky, tak prebehlo aj 30-45 sekund, kym zahlasilo OK, a teraz hned do 5 sekund. :o

Spustam to na virtuaknych WineHQ na Macu. Ale predtym mi to chodilo, tam by nemala byt chyba. Skor to vidim asi ako problem s SSL prihlasenim alebo take nieco. 

Asi ide o problem cacheovanie

Asi ide o problem cacheovanie na sieti, sesion,cookie  ...skusil by som to z odstupom casu vzdy s odfajknutim "vymaz cookie" prihlasit a vzapati pouzit .

Skusil som odoslat svoj profil a prebehlo to standartne.

Sedí. Ostatně jako vždy.

Sedí. Ostatně jako vždy. :)

Díky.

Ahoj, po poslední aktualizaci

Ahoj, po poslední aktualizaci mi v MyFound nejdou odeslat statistiky. Nejdřív se to rváří jako že jo ale potom vyskočí hláška Chyba při SSL:500. Po odkliknutí vyskočí další okýnko, že data byla odeslána, ale v profilu se nic nezmění. Děje se tak i po ručním přihlášení s výmazem cookie. Díky za radu.

Update to riesi...

Update to riesi...

Tak už to šlape, díky.

Tak už to šlape, díky.